Back to overview
Degraded

Platform connection errors

Jun 14 at 07:02am NZST
Affected services
app.unvest.io/projects

Resolved
Jun 14 at 07:43am NZST

The issue is resolved. The app is fully operational.

Updated
Jun 14 at 07:35am NZST

We have identified the root cause of this issue. Related to a major AWS operational issue with us-east-1 region. https://health.aws.amazon.com/health/status

We will proceed changing the region of our resources as a temporarily fix.

Created
Jun 14 at 07:02am NZST

We're currently investigating 500 errors on app.unvest.io when accessing projects