Back to overview
Degraded

Incident with RPC Provider

Jun 30, 2023 at 4:54pm UTC
Affected services
app.unvest.io/projects

Resolved
Jun 30, 2023 at 5:12pm UTC

Incident have recovered and service is operating normally

Updated
Jun 30, 2023 at 5:03pm UTC

The root cause has been mitigated and the service have fully recovered. We are still monitoring for full recovery.

Created
Jun 30, 2023 at 4:54pm UTC

Reading for the claimable tokens appears not to be working due to an issue with the RPC.