Back to overview
Degraded
Indexing issues with Ethereum Mainnet subgraph
Jul 02 at 04:58pm NZST
Affected services
app.unvest.io/projects
TheGraph: Ethereum Mainnet
Resolved
Jul 02 at 05:53pm NZST
We identified the issue and made an update in our subgraph. It should be resolved.
Affected services
app.unvest.io/projects
TheGraph: Ethereum Mainnet
Created
Jul 02 at 04:58pm NZST
Querying TheGraph is currently having issues.
Affected services
app.unvest.io/projects
TheGraph: Ethereum Mainnet